Welcome to the gostreamer Forums Forums Our Models Gostreamer G8 Problems with firmware

Tagged: 

  • This topic is empty.
Viewing 12 reply threads
  • Author
    Posts
    • #1538
      Mattrob
      Moderator

      I have downloaded the firmware for my Gostreamer G8 but it wont load all I get is the Gostreamer screen?
      Have followed the instructions when downloaded I have five files; extract the zip file when that is completed I have a further five files highlight the three specified now download them to an SD card.
      But when I try to load it onto my G8 all I get is the Gostreamer logo screen no matter how long I hold in the reset button in for ( NO ADROID )
      AM I doing something wrong hear or have I got a sick G8 ?

    • #1539
      Peter Gow
      Moderator

      Step 3. You should now have 3 files on your SD card called factory_update_param.aml, gos_k8_t8.zip and recovery.img. (You do not need to unzip the gos_k8_t8.zip now on your card, just leave it as it is)
      SD Card should have 3 separate files do not create a folder for them on your sd card.
      Now take SD card and follow instructions that are set out in how to reboot from card, get a cocktail stick SD card in slot stick in restore slot and now power on, once you see the wee Android man remove stick and leave to run. 10 minutes tops should see it all finished.

    • #1540
      Admin
      Moderator

      Hi,

      try copying over all the 5 files you extract from the download.

      Sometimes our engineers create a firmware with an additional file if something else is needed during the setup.

      This may work if you try again

    • #1541
      Mattrob
      Moderator

      Hi,
      Did as you requested copying all five files, but it seems to have wiped the whole system.

    • #1543
      Peter Gow
      Moderator

      factory_update_param.aml,
      gos_k8_t8.zip
      recovery.img
      Get an SD card and make sure it is formatted.
      Then copy the 3 files I have got shown above from your download.
      Unplug power lead from G8 box put SD card in, now take wooden cocktail stick place it in restore hole at back of box feel it clicking the micro switch inside hold it there now power on box, when you see the Android man remove cocktail stick and let box run, go and make a cup of coffee or tea. And if that fails you may have bricked box.

    • #1545
      Admin
      Moderator

      When you say ‘wiped the whole system’ how do you mean? Your original issue was you would only get the Gostreamer screen when you tried to reload the firmware. Talk me through what happened when you did it with the 5 files on the SD card.

    • #1546
      Mattrob
      Moderator

      HI, put SD card in with the five highlighted files used the tooth pick turned on the G8 had the gostreamer logo as before
      then the screen went blank and the TV is saying now No signal.
      Thought there mite be a problem with the connections so tried my Droidplayer box works fine TV works fine.
      Tried the G8 box again same thing No signal.

    • #1548
      Peter Gow
      Moderator

      On Monday we broke the news that third-party Kodi add-on ZemTV and the TVAddons library were being sued in a federal court in Texas.

      In a complaint filed by American satellite and broadcast provider Dish Network, both stand accused of copyright infringement, facing up to $150,000 for each offense.
      One of the main add-ons that has thrown in the towel is Phoenix, which offered access to a wide range of channels, broadcasts, movies and TV shows.
      In a similar vein, developer Echo Coder also announced that all his addons will be shut down. Again, without naming a specific reason. On Twitter, he did say, however, that the recent spike in popularity of third-party add-ons was not beneficial to the community.
      Only some Apps work now on any box.

    • #1551
      Mattrob
      Moderator

      HI, when you say a bricked box, which I think it is, what do you mean?
      I only purchased it on 5th Jul 2016
      I know because of the court case in Texas no android is working to its full potential, however, I would like my G8 box fully working when and if things get sorted out.

      Regards,
      Matt

    • #1552
      Peter Gow
      Moderator

      Bricked means software will not load because a of a fault you may have created in trying to load previous software.Here is a video there are many on YouTube, have done G5, M8s and TX5Pro boxes never had any of your problems best of luck.

    • #1558
      Mattrob
      Moderator

      Hi Peter Gow, Yes I agree with you I also have not had any problems downloading firm ware from your web site for a Droid player box that I also have yes it is easy.
      But then I had problems with a freezing screen on my G8 box and after trying everything else to fix it I tried downloading the G8 firm ware on to it from your site but it wouldn’t load. I only had total shut down if you look back at my previous conversations when I followed the advice of another adviser on your site `Ie’ (down loading all five files on to sd card, and load that onto my G8 box) that’s when the conversation about Bricked came up and that’s when my problems really started.
      Regards Matt Robinson

    • #1565
      Peter Gow
      Moderator

      Kodi system is becoming more unresponsive due to ongoing legal investigations most of the familiar apps and some of the others are no longer working, not what you want to hear but that’s how it is.
      There are some apps still available if you have a working system if box is not working contact Go Streamer if it is still in warranty they may replace it no guarantees.

    • #1580
      Peter Gow
      Moderator

      Am I glad I kept a hold of my backups I have 2 boxes which are still working with Exodus/Bubbles/ Titan/ Cartoon HD/ and quite a few more, and I have just updated to Kodi 17.4.
      Just been out of the picture this past while seems I had a silent heart attack but hopefully on the mend now so back to looking into problem solving again.

Viewing 12 reply threads
  • You must be logged in to reply to this topic.